NetBSD Kernel “execve()” 拒绝服务漏洞

发布日期:2014-09-10 更新日期:2014-09-13

受影响系统:

NetBSD NetBSD 6.1-6.1.4

NetBSD NetBSD 6.0-6.0.4

描述:

NetBSD是免费的具有高度可定制性的类Unix操作系统,适于多种平台,从64位元AMD Athlon服务器和桌面系统到手持设备和嵌入式设备。

NetBSD 6.0-6.0.4、6.1-6.1.4版本在处理"execve()"系统调用时存在错误,攻击者通过构造的ELF二进制文件,利用此漏洞可造成拒绝服务。

<*来源:Maxime Villard *>

NetBSD

------

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2014-009.txt.asc

NetBSD 的详细介绍 :请点这里

NetBSD 的下载地址 :请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2014-09/106527.htm

我来评几句
登录后评论

已发表评论数()

相关站点

+订阅
热门文章